Ionic Error

 

 

Running on real android device

Problem: Error: ./node_modules/firebase/utils/promise.js Module not found: Error: Can’t resolve ‘promise-Polyfill’ Solution : npm install promise-polyfill –save-exact